Email templates being slow
Incident Report for Acaboom
Resolved
A fix has been applied. Thank you for your patience. If you continue to experience problems, please open a ticket with our support team.
Posted May 27, 2022 - 14:25 BST
Identified
Our team has identified the problem and is currently working on a fix.
Posted May 27, 2022 - 14:22 BST
Investigating
We are currently experiencing some difficulties; as a result, a small subset of our users are experiencing changes made to email templates being slow. Our Tech Team is currently investigating this issue and we're hoping to get it fixed as soon as possible.
Posted May 27, 2022 - 14:19 BST