Issue with one data source for on market comparables
Incident Report for Acaboom
Resolved
We are currently experiencing an issue with one of our data sources. It’s providing data that doesn’t support radius filters below 1 mile, causing them not to function properly in both the web-produced results and the app. This issue is especially prominent in densely populated areas, where a large number of results can be displayed. As a consequence, we are currently not including this data provider’s comparable properties results in searches.
We are exploring possible solutions, including clearly flagging properties that are potentially outside of the filtered less-than-1-mile radius, and will provide an update as soon as possible
Posted Apr 22, 2024 - 09:48 BST