The issue affecting Reapit Sync has been resolved. It was caused by a limitation in how larger sets of data were being sent, which impacted a small number of clients with very large negotiator lists. This resulted in some sync requests failing. We’ve now updated our handling to prevent this from happening again. All services are operating normally, and appointments can be managed as usual.
Posted Jan 15, 2026 - 12:44 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2026 - 12:38 GMT
Investigating
We have received reports that some clients are experiencing an issue with Reapit Sync. Our team is currently investigating this as a priority. Please note that appointments can still be inserted using the PUSH App.