Scheduled reporting issue

Incident Report for Acaboom

Resolved

Many thanks for your patience. The issue with daily schedule reporting has been resolved. While applying the fix, you may have received a report that was a few days old today. The system is now back to normal.
Posted Sep 02, 2025 - 11:46 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 11:13 BST

Identified

We identified the issue with daily schedule reporting and are applying a fix. Please note you may receive a report that is a few days old today. We’ll confirm once the system is fully up to date.
Posted Sep 02, 2025 - 10:16 BST

Investigating

We’ve encountered an error with our daily schedule reporting. Our team is actively investigating and will provide updates as soon as possible.
Posted Sep 02, 2025 - 07:36 BST
This incident affected: Website.