Issue with viewing PDFs in mobile app

Incident Report for Acaboom

Resolved

The mobile app update containing the fix for this issue has been approved by the app store and is available to download for all users
Posted Jan 26, 2026 - 10:33 GMT

Identified

The issue has been fixed via an update for the mobile app, which is currently pending approval by the app store. We'll post further updates here as soon as the update is approved and available to download.
Posted Jan 23, 2026 - 11:39 GMT

Investigating

We are aware of an issue affecting PDFs in the mobile app, where users are unable to view embedded PDFs within presentation slides.

Our development team are working hard to resolve the issue.
Posted Jan 22, 2026 - 11:39 GMT
This incident affected: Mobile app.