Subscription expired message

Incident Report for Acaboom

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 15:48 GMT

Monitoring

We identified the cause of the incorrect “subscription expired” messages some users were seeing. The issue has been fixed, and everything is now working as expected. We will continue to monitor to ensure full resolution and sincerely apologise for any inconvenience caused.
Posted Dec 19, 2025 - 15:45 GMT

Investigating

We’ve received reports that some users are incorrectly seeing a “subscription expired” message. We’re investigating this issue and working to resolve it as quickly as possible.
Posted Dec 19, 2025 - 15:40 GMT
This incident affected: Website.