Street CRM to Acaboom Integration

Incident Report for Acaboom

Resolved

We’ve been monitoring the inserts coming in from Street, and they are now being successfully processed in Acaboom again. Thank you for your patience, and our apologies for any inconvenience caused.
Posted Nov 27, 2025 - 11:18 GMT

Monitoring

We have been advised that a fix has now been put in place, and we are currently monitoring any new property inserts. If you are still experiencing issues, please get in touch with support. Thank you for your patience while this was being resolved.
Posted Nov 26, 2025 - 14:46 GMT

Update

We are continuing to work on this with Street. Thank you for your patience while the issue is being resolved.
Posted Nov 26, 2025 - 09:49 GMT

Identified

The issue has been identified and has been fed back to Street for resolution.
Posted Nov 25, 2025 - 13:22 GMT

Investigating

We are currently investigating an issue affecting mutual clients of Street and Acaboom, where Market Appraisals booked in Street CRM are not being inserted into Acaboom.
Posted Nov 25, 2025 - 11:37 GMT
This incident affected: Website.