This incident has been resolved, thanks for your patience and once again apologies for any inconvenience caused.
Posted Nov 22, 2024 - 08:02 GMT
Monitoring
We’ve implemented a fix and are currently monitoring the results. If you’re still experiencing any issues, please contact our support team. We sincerely apologise for any inconvenience this may have caused.
Posted Nov 21, 2024 - 15:10 GMT
Identified
The issue has been identified and a fix implemented.
Posted Nov 21, 2024 - 15:07 GMT
Update
We have implemented adjustments based on the recommendations provided by Reapit; however, these changes have not yielded the desired results. We are currently awaiting further information to address the issue effectively. Thank you for bearing with us.
Posted Nov 21, 2024 - 13:49 GMT
Update
We are actively investigating the issue and have some insights into where the problem may lie. This matter is being treated as a high priority, and we are working to implement a fix as soon as possible. Thank you for your patience.
Posted Nov 21, 2024 - 08:41 GMT
Investigating
We have been informed that some clients are still experiencing issues accessing the PUSH Application within Reapit. The most common problems reported are either a persistent loading screen or a "Global rate limit exceeded" notice from Reapit. We are actively working with Reapit to identify and resolve the root cause of this issue. We sincerely apologise for the inconvenience caused.